در هنگام استفاده از نگارش‌های قدیمی جوملا با ویرایش جدید php این پیام خطا در صفحات سایت مشاهده می‌شود
برای رفع این مشکل، می‌بایست دو تنظیم در فایل php.ini اعمال شود
نخست: error_reporting را بیابید و مقدار آن را به «E_ALL & ~E_NOTICE» تغییر دهید
سپس متغیر display_errors را پیدا کنید و مقابل آن عبارت «Off» را جایگزین «On» کنید

جوملا

فراموش نکنید که مگر در شرایط خاص و موقتی، استفاده از اسکریپت‌های قدیمی به هیچ وجه توصیه نمی‌شود و بهتر است در اولین فرصت، سایت خود را با آخرین نگارش به‌روزرسانی کنید

طراحی سایت با جوملا

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد.